Sonido con Intel ICH8 (rev 03) en Ubuntu

Sábado, 22 de Diciembre de 2007
Escrito por Neodian a las 9:00
2 comentarios

Ya se que hace unas semanas escribi un articulo en que os contaba como habia hecho para conseguir que mi tarjeta una Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03) funcionase corretamente en Ubuntu Gutsy. El caso es que recientemente tras una actualizacion rutinaria dejo de funcionar y ha sido hoy cuando tras investigar un rato he conseguido arreglarla y que funcione, aunque eso si, no se muy bien lo que ha hecho, aunque si lo que hice, y asi os lo voy a contar.

Vamos a Origenes de software y en la pestaña actualizaciones marcamos la opcion de actualizaciones no soportadas. Ahora solo nos queda instalar el siguiente paquete linux-backports-modules-generic.

sudo apt-get install linux-backports-modules-generic

Por cierto yo tambien añadi la linea options snd-hda-intel model=uniwill-m31 al /etc/modprobe.d/options asi que probad eso tambien. De esto ultimo no estoy muy seguro tendre que comprobarlo.

Sacado de:http://linuxtechie.wordpress.com/

Pertenece a la seccion Manuales





2 comentarios »

  1. Neodian dice:

    Hombre pues a mi los auriculares si que me funcionan, lo unico que parece como que el sonido es independiente del de los altavoces, es decir, yo enchufo los auriculares y se sigue oyendo en los altavoces, asi que prueba a mutearlos y busca a ver si tienes el sonido del auricular muteado.

  2. Crisophilax dice:

    En realidad mi problema es que no me deja usar los auriculares, pero tengo la misma version de hardware y desde el principio el sonido funciona. Lo unico que cuando meto los auriculares sigue sonando por los altavoces. No es un Toshiba, sino un Sony Vaio, si conoces la solucion, te agradeceria que me ayudaras. Gracias.

Deja tu comentario



Recordad que algunos comentarios pueden ser enviados al moderador y en dicho caso no seran publicados inmediatamente, si os pasa esto por favor sed pacientes y no volvais a comentar lo mismo, gracias.